Social Media Content for Public/Patient Audiences

Tweets


Facebook Post

  • You or someone you know probably needs a #pneumococcal vaccine. Adults age 65 years and older and those living with certain chronic health conditions are at increased risk for #pneumococcal disease, which can cause pneumonia, bloodstream infection, and meningitis. Learn more at: adultvaccination.org/pneumo-infographic